Builds are being queued.
Incident Report for buddybuild
Resolved
Queuing issue has been resolved. Jobs backlog has been cleared and services are back to normal operational state.
Posted 10 months ago. May 17, 2018 - 22:00 UTC
Investigating
We are currently investigating an issue resulting in builds being queued.
Posted 10 months ago. May 17, 2018 - 21:38 UTC
This incident affected: Build Servers (iOS).