Buddybuild is down.
Incident Report for buddybuild
Resolved
Issue has been resolved and all services are restored.
Posted 9 months ago. Nov 16, 2017 - 22:24 UTC
Update
We have patched the root cause and currently starting to recover services.
Posted 9 months ago. Nov 16, 2017 - 22:09 UTC
Identified
All services are currently experiencing an outage and buddybuild is down.
Our team has identified the root cause and we are working on the issue.
Posted 9 months ago. Nov 16, 2017 - 21:32 UTC