Homepage is not loading
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 00:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 22:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 21:57 UTC
Investigating
Buddybuild.com is currently showing a 502 Bad Gateway. We're currently looking at the issue. This is also currently preventing the dashboard from loading.
Posted Jan 05, 2021 - 16:43 UTC
This incident affected: The Buddybuild Dashboard.