Dashboard services offline
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 06, 2018 - 04:24 UTC
Monitoring
We've identified the root-cause and mitigated the issue. Dashboard is back online and we are processing builds as normal. We apologize for any issues that this caused to your teams.

We'll continue to monitor the issue, and are working to ensure that this issue doesn't occur again.
Posted 9 months ago. Dec 06, 2018 - 00:33 UTC
Investigating
We are troubleshooting an issue that has caused our frontend services to go offline. We're investigating and will update this incident regularly.
Posted 9 months ago. Dec 05, 2018 - 23:26 UTC
This incident affected: The Buddybuild Dashboard and Build Servers (iOS).