Dashboards are slow
Incident Report for buddybuild
Resolved
The dashboard performance is back to normal, since 30 mins ago.
The root cause was a network bottleneck (packets/sec) that we've now resolved permanently. We're sorry if this affected you, and we'll keep a close eye on it.
Posted 8 months ago. Sep 26, 2017 - 20:06 UTC
Investigating
Dashboard performance is degraded due to a slower-than-normal database. We are investigating the root cause.
Posted 8 months ago. Sep 26, 2017 - 18:48 UTC