AWS to iOS build infrastructure network connectivity issues
Incident Report for buddybuild
Resolved
AWS reports that US-WEST-2 connectivity issue has been resolved. All services are back to normal and we are currently processing the iOS build backlog.
Posted about 1 year ago. Oct 18, 2017 - 21:45 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 18, 2017 - 21:30 UTC
Monitoring
We are moving affected build services out of US-WEST-2 region and scaling up existing resources in other regions to meet the demand.
Posted about 1 year ago. Oct 18, 2017 - 21:25 UTC
Identified
Amazon web services US-WEST-2 region is reporting internet connectivity problems.
Posted about 1 year ago. Oct 18, 2017 - 21:13 UTC
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 18, 2017 - 21:07 UTC
Investigating
We are currently experiencing network connectivity issues between our AWS hosted services and iOS build infrastructure.
Posted about 1 year ago. Oct 18, 2017 - 21:04 UTC