iTunes Connect Portal
Incident Report for buddybuild
Resolved
The iTunes Connect issue has been resolved.
Posted about 1 month ago. Jan 19, 2018 - 05:25 UTC
Monitoring
Connectivity between buddybuild and iTunes Connect portal has been restored. We will continue to monitor.
Posted about 1 month ago. Jan 18, 2018 - 22:38 UTC
Investigating
We’re investigating an issue in the connection between buddybuild and the ITunes Connect portal, which is interfering with customers’ ability to submit their app to iTunes Connect
Posted about 1 month ago. Jan 18, 2018 - 16:07 UTC