iOS builds; investigating build queuing.
Incident Report for buddybuild
Resolved
We've identified the issue and all iOS builds are now processing normally.
Posted 5 months ago. Dec 13, 2017 - 17:17 UTC
Update
We are still investigating iOS build queuing. We are working to keep the backlog to a minimum with the majority of jobs processing successfully.
Posted 5 months ago. Dec 13, 2017 - 17:05 UTC
Investigating
We are investigating an issue with iOS builds, some jobs are experiencing queuing.
Posted 5 months ago. Dec 13, 2017 - 16:12 UTC