GitHub queueing issues
Incident Report for buddybuild
Resolved
GitHub continue to monitor their situation closely but we are not experiencing any side effects within buddybuild at this time.
Posted 7 months ago. Oct 17, 2017 - 18:18 UTC
Monitoring
GitHub are experiencing degraded performance and as a result many actions are queued. They have resolved the issue and the queue backlogs are slowly recovering. We will continue to monitor this on our end and update status accordingly.
Posted 7 months ago. Oct 17, 2017 - 16:21 UTC