Empty Dashboard
Incident Report for buddybuild
Resolved
We have fixed the issue, and the Dashboard should now be fully operational.
Posted Oct 17, 2019 - 18:27 UTC
Identified
We have identified an issue related to the Dashboard, where users may see only an empty screen. We have identified a fix for this issue, and it should be resolved shortly.
Posted Oct 17, 2019 - 17:46 UTC
This incident affected: The Buddybuild Dashboard.