Buddybuild dashboard UI
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 30, 2018 - 20:14 UTC
Update
Dashboard service has been restored.
Posted 5 months ago. Nov 30, 2018 - 20:14 UTC
Investigating
We are investigating an issue with buddybuild dashboard UI causing degraded performance.
Customer builds are not impacted and all new and inflight builds are continuing as normal.
Posted 5 months ago. Nov 30, 2018 - 19:43 UTC
This incident affected: The Buddybuild Dashboard.