Builds are queueing
Incident Report for buddybuild
Resolved
This incident has been resolved. The queue should be cleared, and builds should be proceeding normally.
Posted Mar 19, 2020 - 22:22 UTC
Monitoring
The issue appears to have been identified and is being fixed. We are seeing our queue numbers dropping.
Posted Mar 19, 2020 - 19:52 UTC
Identified
One of our infrastructure partners appears to have an outage at the moment.
https://status.macstadium.com

We will be monitoring this situation and will update this incident when we have more information.
Posted Mar 19, 2020 - 19:42 UTC
Investigating
We are experiencing abnormal amounts of builds being queued, and are looking into the cause.
Posted Mar 19, 2020 - 19:26 UTC
This incident affected: Build Servers (iOS).