Issues with App Store Connect upload
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 11, 2019 - 23:35 UTC
Investigating
We’re currently looking into an issue preventing some customers from uploading a build to App Store Connect. In the meantime, the workaround is to download the iTunes Connect IPA (from a build’s details page) and upload it manually using the Application Loader app.
Posted 8 months ago. Jan 11, 2019 - 00:20 UTC