iOS builds issue
Incident Report for buddybuild
Resolved
We identified a failed VPN connection with our iOS builds infrastructure, and migrated affected services to another datacenter. Builds are proceeding normally.
Posted 2 months ago. Dec 13, 2017 - 21:25 UTC
Monitoring
We've issued a fix and are monitoring the issue.
Posted 2 months ago. Dec 13, 2017 - 21:07 UTC
Investigating
We're investigating an issue preventing iOS builds from progressing. We'll provide updates here.
Posted 2 months ago. Dec 13, 2017 - 20:58 UTC