Partial builds outage
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 18:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2020 - 14:29 UTC
Investigating
Some build servers are offline. We are working to fix. Some builds will queue while we work on a fix.
Posted Mar 06, 2020 - 14:29 UTC
This incident affected: Build Servers (iOS).