Builds are being queued.
Incident Report for buddybuild
Resolved
Webhook backlog processing is complete. Build queue times have return to normal.
Posted 5 months ago. May 22, 2019 - 20:30 UTC
Monitoring
Builds are being queued as we are processing a large volume of webhooks received as the result of Github's webhook service recovering from this morning's incident.
Posted 5 months ago. May 22, 2019 - 19:12 UTC