Network Maintenance
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 03, 2017 - 09:03 UTC
Update
Our provider has completed their maintenance on the network and our build systems are recovering.
Posted about 1 year ago. Nov 03, 2017 - 08:59 UTC
Monitoring
Our co-located data centre is performing some emergency maintenance on their network which is causing iOS builds to queue. They are anticipating this to last until approximately 2am PDT with several small outages until their work is complete. We will monitor and update as the work progresses.
Posted about 1 year ago. Nov 03, 2017 - 08:33 UTC