iOS builds queueing
Incident Report for buddybuild
Resolved
The queues have cleared and all builds should be processing normally.
Posted about 1 year ago. Sep 27, 2017 - 20:57 UTC
Monitoring
We identified the bug which brought the VMWare orchestration system down and worked around it. VMs are coming back online and builds are starting to process again.
Posted about 1 year ago. Sep 27, 2017 - 17:26 UTC
Investigating
Our VMWare infrastructure is unable to spin up VMs, we're investigating the cause. When it's resolved, iOS builds will be processed again.
Posted about 1 year ago. Sep 27, 2017 - 17:08 UTC
Identified
One of our iOS build clusters has an issue. We've identified the cause and are working to get it processing at full capacity, ASAP.
Posted about 1 year ago. Sep 27, 2017 - 16:26 UTC