Connection to GitHub
Incident Report for buddybuild
Resolved
Connectivity to GitHub has been resolved. The underlying issue was a change with how GitHub validate JWT tokens used to authenticate and retrieve customer source code.
Posted 6 months ago. Aug 09, 2018 - 18:20 UTC
Investigating
We are currently investigating an issue with connections to GitHub. Builds are failing at the cloning step.
Posted 6 months ago. Aug 09, 2018 - 15:05 UTC
This incident affected: Build Servers (iOS).