Builds temporarily delayed
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 08:39 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 03, 2019 - 08:38 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 03, 2019 - 04:11 UTC
Investigating
Our build servers are temporarily unavailable due to data centre maintenance.
Posted 5 months ago. May 03, 2019 - 04:11 UTC
This incident affected: Build Servers (iOS).