Unable to submit builds to App Store Connect
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 13:56 UTC
Monitoring
We've ran some tests and we're able to submit builds now. If you experienced this issue, please try again.
Posted Jul 06, 2020 - 22:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2020 - 15:39 UTC