Builds queueing due to maintenance
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 05, 2018 - 19:15 UTC
Monitoring
Zero jobs are queued, capacity has returned, and work is almost complete. We'll continue to monitor the metrics to ensure that the environment remains stable. Thanks for your patience while we completed this important work.
Posted 8 days ago. Dec 05, 2018 - 03:08 UTC
Update
We've gone past our scheduled time, still processing builds at reduced capacity. No issues - just taking longer than we anticipated. We're working to get full capacity ASAP.
Posted 8 days ago. Dec 05, 2018 - 02:16 UTC
Update
We are currently tracking on-schedule. We are steadily increasing capacity, so the queue length is reducing.
Posted 8 days ago. Dec 05, 2018 - 01:49 UTC
Identified
We currently have reduced capacity, since we are performing maintenance on the build clusters. We endeavour to complete this before 02:00 UTC (18:00 PST).

You may experience queueing until this is done. We will update this incident regularly. Thanks for your patience.
Posted 8 days ago. Dec 05, 2018 - 01:26 UTC
This incident affected: Build Servers (iOS).