Builds are not triggered after pushing commits or opening pull-request on bitbucket.org
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 16:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2020 - 00:35 UTC
Monitoring
We have deployed a fix for that solution and seeing webhooks delivered from Bitbucket again. We're monitoring the situation.
Posted Dec 19, 2020 - 00:34 UTC
Investigating
It appears that bitbucket is unable to distribute webhooks to buddybuild. We are currently investigating.
Posted Dec 17, 2020 - 00:17 UTC
This incident affected: Build Servers (iOS) and Bitbucket.org.