Slow dashboard service
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 18:36 UTC
Monitoring
We experienced some database slow response time which lead to dashboard becoming slow.
Posted 7 months ago. Jan 29, 2019 - 17:23 UTC
Investigating
We are investigating longer than usual dashboard service response times.
Posted 7 months ago. Jan 29, 2019 - 16:49 UTC
This incident affected: The Buddybuild Dashboard.