Build infrastructure availability
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2019 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Feb 01, 2019 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Feb 01, 2019 - 22:55 UTC
Investigating
We are investigating an issue impacting the ability to launch new builds
Posted 9 months ago. Feb 01, 2019 - 22:46 UTC
This incident affected: Build Servers (iOS).