Builds queuing
Incident Report for buddybuild
Resolved
We haven't seen this issue reoccur, and the PR for permanent fix will be deployed shortly.
Posted 7 months ago. Mar 20, 2019 - 16:45 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Mar 20, 2019 - 16:44 UTC
Update
FYI, builds have been processed immediately for >20mins (none have spent time in the queue). We're still working on the permanent fix.
Posted 7 months ago. Mar 19, 2019 - 17:37 UTC
Monitoring
An error-handling issue is the cause for reduction of capacity in our build fleet. We have a workaround in place, and are processing at 100% capacity. We have captured the logs from coordinators that experienced the issue, and are working on a permanent fix.

Your builds may queue for a short time while we catch up. We are keeping a close eye on the system.
Posted 7 months ago. Mar 19, 2019 - 17:03 UTC
Investigating
We are investigating an issue that is causing builds to queue.
Posted 7 months ago. Mar 19, 2019 - 16:35 UTC