iOS builders: Internet connection maintenance
Incident Report for buddybuild
Resolved
The maintenance is complete.
Posted 10 months ago. Oct 23, 2017 - 11:07 UTC
Monitoring
Our vendor is performing maintenance to our Internet connections in our mac clusters. They estimate that this should not take longer than 10 mins.
Posted 10 months ago. Oct 23, 2017 - 10:36 UTC