Builds Queued
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 16:00 UTC
Identified
We believe we have discovered the issue causing many builds to be queued. We are implementing a fix now.
Posted Sep 24, 2020 - 21:50 UTC
Investigating
We have observed that some customers are seeing their builds being queued. This is unexpected behavior. We are investigating, and will update this incident as soon as we know more.
Posted Sep 24, 2020 - 17:54 UTC
This incident affected: Build Servers (iOS).