Slow dashboard service
Incident Report for buddybuild
Resolved
Dashboard response times have recovered. Incident has been resolved.
Posted 5 months ago. Jan 28, 2019 - 17:29 UTC
Monitoring
Issue has been identified and patched. Dashboard service is recovering and response times are returning to normal.
Posted 5 months ago. Jan 28, 2019 - 17:19 UTC
Investigating
We are investigating longer than usual dashboard service response times.
Posted 5 months ago. Jan 28, 2019 - 16:52 UTC
This incident affected: The Buddybuild Dashboard.