Android builds pipeline outage
Incident Report for buddybuild
Resolved
The root cause has been repaired and Android builds can now proceed normally.
Posted 12 months ago. Dec 07, 2017 - 02:41 UTC
Identified
There is an issue currently impacting Android builds. We have identified the problem and are working with our upstream provider to resolve it.
Posted 12 months ago. Dec 07, 2017 - 00:53 UTC