Tasks are queuing
Incident Report for buddybuild
Resolved
This issue is now resolved.

Note: Builds that were affected by this incident may not be properly picked up by the system, and may need to be cancelled and rebuilt.
Posted Aug 22, 2019 - 17:51 UTC
Monitoring
We have identified and resolved an issue that we believe was causing builds to be queued unexpectedly. Newly triggered builds are now being processed normally.

Note: If you are still seeing builds queued when you should have capacity available, cancel the affected builds and restart. You may still see some limited queueing while we process the backlog.
Posted Aug 22, 2019 - 16:14 UTC
Investigating
We are investigating reports that some customers' builds are still being queued unexpectedly. We will update this page in one hour's time, at 9:15 PST with our progress on this issue.
Posted Aug 22, 2019 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 10:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2019 - 08:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2019 - 07:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2019 - 05:23 UTC
This incident affected: Build Servers (iOS).