Network issue affecting worker lifecycle
Incident Report for buddybuild
Resolved
Thanks everyone.
Posted 3 months ago. Aug 06, 2019 - 15:14 UTC
Monitoring
The network link is back online, and our automation is worked to bring the affected build-cluster back to normal. This took

All queued build jobs should be processing. We did not lose any builds.

We'll continue to monitor this, and will close the incident when we're confident that the issue will not reoccur. Thanks everyone.
Posted 3 months ago. Aug 06, 2019 - 14:53 UTC
Identified
Our alerts notified us of a network issue between two of our datacenter regions. We're actively working to mitigate the impact to the iOS-build-worker lifecycle, and bring the links back online.
Posted 3 months ago. Aug 06, 2019 - 14:38 UTC
This incident affected: Build Servers (iOS).