Builds queueing
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 20:19 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Dec 12, 2018 - 19:02 UTC
Monitoring
The issue is resolved, we are continuing to monitor.
Posted about 1 month ago. Dec 12, 2018 - 19:02 UTC
Identified
A fix has been identified.
Posted about 1 month ago. Dec 12, 2018 - 18:16 UTC
Investigating
We are investigating an issue that is causing builds to queue.
Posted about 1 month ago. Dec 12, 2018 - 18:02 UTC
This incident affected: Build Servers (iOS).