techaccounts@buddybuild.com
Incident Report for buddybuild
Resolved
The queuing issue has been resolved and status has recovered to normal.
Posted 11 months ago. Mar 06, 2018 - 17:55 UTC
Monitoring
We have determined the issue with iOS builds and the queue is recovering. Will continue to monitor.
Posted 11 months ago. Mar 06, 2018 - 17:32 UTC
Investigating
iOS builds are queuing. We are investigating the cause.
Posted 11 months ago. Mar 06, 2018 - 16:59 UTC