Unexpected errors signing in to the Apple Developer Portal
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 14, 2018 - 00:40 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Dec 14, 2018 - 00:38 UTC
Update
We believe this issue is resolved, and customers are once again able to use their 2FA credentials to sign in to the Apple Developer Portal.
Posted 9 months ago. Dec 14, 2018 - 00:37 UTC
Investigating
We are currently investigating an issue where some customers are unable to sign into the Apple Developer Portal using their 2FA codes.

As a workaround, customers can create a new Apple ID within their Apple Organization, that does not use 2FA.

We will update this incident as we learn more information.
Posted 10 months ago. Dec 11, 2018 - 16:34 UTC
This incident affected: The Buddybuild Dashboard.