Builds are being queued.
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 20, 2018 - 16:34 UTC
Monitoring
Queueing issue has been resolved. We have finished processing iOS builds backlog and service has been restored.
Posted over 1 year ago. Mar 20, 2018 - 16:32 UTC
Identified
Currently we are experiencing capacity issues with iOS builds and some builds are being queued. We have identified the root cause and a fix is is underway.
Posted over 1 year ago. Mar 20, 2018 - 15:48 UTC