iOS builds are being queued
Incident Report for buddybuild
Resolved
iOS builds are back to normal. Builds are no longer being queued. Thank you for your patience
Posted 11 months ago. Sep 21, 2017 - 18:09 UTC
Update
BuddyBuild dashboard is experiencing intermittent performance degradations for some clients.
Posted 11 months ago. Sep 21, 2017 - 17:47 UTC
Investigating
We are investigating an iOS build performance issue. Some iOS build jobs are being queued as the result of this issue.
Posted 11 months ago. Sep 21, 2017 - 17:10 UTC