Several Customers Queuing
Incident Report for buddybuild
Resolved
At approximately 5:20am PST our queue manager process restarted putting a handful of customers into an inconsistent state for builds submitted around that time. We will work to clear the organizations affected and monitor progress as things clear up.
Posted over 1 year ago. Mar 05, 2018 - 17:50 UTC
Investigating
Several customers are reporting queued builds. We are investigating the cause.
Posted over 1 year ago. Mar 05, 2018 - 16:39 UTC