Service issues
Incident Report for buddybuild
Resolved
The root cause has been identified and corrected.
Posted 7 months ago. Jun 29, 2018 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jun 29, 2018 - 17:37 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 29, 2018 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 29, 2018 - 15:48 UTC
Investigating
Buddybuild is experiencing a service outage, we are investigating and will provide updates here when we know more.
Posted 7 months ago. Jun 29, 2018 - 15:48 UTC
This incident affected: The Buddybuild Dashboard, Build Servers (iOS), and Build Servers (Android).