Builds are being queued.
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 8 months ago. May 31, 2018 - 08:36 UTC
Monitoring
We have fixed the issue and are monitoring while the service normalizes.
Posted 8 months ago. May 31, 2018 - 08:31 UTC
Identified
Due to a hosting provider issue, builds are currently queueing. We are continuing to monitor the situation.
Posted 8 months ago. May 31, 2018 - 08:02 UTC
This incident affected: Build Servers (iOS).