iOS builds failing
Incident Report for buddybuild
Resolved
The pipeline continues to be affected by the github.com performance issue that is being covered by a separate incident on this status page. We'll close this incident, since iOS builds are being processed, albeit at a slower rate than we'd like.
Posted 11 months ago. Sep 22, 2017 - 22:08 UTC
Monitoring
The build VM lifecycle has returned to normal, and we're processing the backlog of builds. Some builds may have failed - these can be retried using the Buddybuild dashboard. We'll continue to monitor and ensure that the backlog is cleared as quickly as possible.

The root cause was an apparent bug in our Cisco firewall tooling, that we hit while making a config change. This bug caused our routers to drop a translation rule, which was clearly not intended. We will file a ticket against this bug and adjust our processes to prevent this issue for happening again.
Posted 11 months ago. Sep 22, 2017 - 19:32 UTC
Update
Network connectivity has been returned. We're now working on stabilizing the build-VMs, to get the build pipeline flowing again.
Posted 11 months ago. Sep 22, 2017 - 18:56 UTC
Identified
All iOS builds are failing due to a network issue that occurred while troubleshooting a separate incident (slow git clone times to github.com). We're working on a fix with highest priority.
Posted 11 months ago. Sep 22, 2017 - 18:35 UTC