Builds outage
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 08:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2020 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 08:01 UTC
Investigating
Our build system is impacted by a data center issue. We are working to resolve.
Posted Feb 19, 2020 - 07:47 UTC
This incident affected: Build Servers (iOS).