Builds queuing
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 14, 2018 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 14, 2018 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 14, 2018 - 20:28 UTC
Investigating
We are investigating an issue causing builds to queue
Posted 5 months ago. Dec 14, 2018 - 20:11 UTC
This incident affected: Build Servers (iOS).