Unexplained build failures
Incident Report for buddybuild
Resolved
Our platform partner has resolved their issues, and builds should be working as normal.
Posted Oct 23, 2019 - 14:00 UTC
Monitoring
Builds appear to be working again, although our provider is still reporting issues with DNS resolution. We will continue to monitor the situation.
Posted Oct 23, 2019 - 01:34 UTC
Identified
One of our platform providers is reporting increased DNS resolution errors in their infrastructure which is causing build failures in buddybuild. We are monitoring the situation and will work with the vendor to resolve the issue.
Posted Oct 22, 2019 - 22:49 UTC
Investigating
We have received reports of builds failing with unexplained errors, and are investigating.
Posted Oct 22, 2019 - 22:36 UTC
This incident affected: Build Servers (iOS).