Slight reduction in build capacity
Incident Report for buddybuild
Resolved
The capacity issues encountered earlier are resolved, and builds should be proceeding normally.
Posted 20 days ago. Sep 30, 2019 - 20:08 UTC
Monitoring
We have addressed the issue, and are seeing capacity return to normal levels.
Posted 20 days ago. Sep 30, 2019 - 17:52 UTC
Update
We are continuing to work on infrastructure issues affecting build capacity.
Posted 20 days ago. Sep 30, 2019 - 17:13 UTC
Identified
An infrastructure issue has caused a slight reduction in build throughput, which may lead to a small amount of unexpected queuing. We are working to resolve this issue, and will continue to update this thread.
Posted 20 days ago. Sep 30, 2019 - 16:03 UTC
This incident affected: Build Servers (iOS).