Google Play Store upload issue.
Incident Report for buddybuild
Resolved
The fix has been pushed to production and Google Play Store upload functionality has been restored.
Thank you for your patience.
Posted 11 months ago. Dec 20, 2017 - 01:42 UTC
Identified
Our team has identified root cause for this issue and we are currently working on a fix.
Posted 11 months ago. Dec 20, 2017 - 00:04 UTC
Investigating
“We’re currently experiencing an issue with uploading builds to the Google Play Store.”
Posted 11 months ago. Dec 19, 2017 - 23:58 UTC