Homepage returning HTTP 502
Incident Report for buddybuild
Resolved
Issue has been resolved.
Posted Mar 21, 2019 - 18:39 UTC
Update
This issue is limited to blog.buddybuild.com and static content . It does not impact www.buddybuild.com or dashboard.buddybuild.com. All services are operating normally.
We are working on a fix.
Posted Mar 21, 2019 - 18:05 UTC
Identified
buddybuild.com is returning HTTP 502 errors. We have identified the cause and a fix is being prepared. All other services and dashboards are operating normally.
Posted Mar 21, 2019 - 17:33 UTC