Dashboard slow, Build processing delays
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 14, 2019 - 22:22 UTC
Update
Services are restored, we are continuing to process the backlog of builds.
Posted 6 months ago. Jan 14, 2019 - 20:19 UTC
Monitoring
Services have recovered, and we are now processing the backlog of builds.
Posted 6 months ago. Jan 14, 2019 - 18:55 UTC
Identified
The issue has been identified, and build processing is beginning to recover.
Posted 6 months ago. Jan 14, 2019 - 18:23 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jan 14, 2019 - 17:13 UTC
Investigating
We are also investigating delays in processing builds.
Posted 6 months ago. Jan 14, 2019 - 17:13 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Jan 14, 2019 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 14, 2019 - 17:04 UTC
Investigating
We are investigating an issue causing the dashboard to load slowly.
Posted 6 months ago. Jan 14, 2019 - 16:58 UTC
This incident affected: The Buddybuild Dashboard and Build Servers (iOS).