Dashboard slow
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 20, 2018 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 20, 2018 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Dec 20, 2018 - 19:29 UTC
Update
We are continuing to investigate an outage on the BB dashboard.
Posted 7 months ago. Dec 20, 2018 - 19:06 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Dec 20, 2018 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 20, 2018 - 17:17 UTC
Investigating
The dashboard is slow to respond. Builds are not affected.
Posted 7 months ago. Dec 20, 2018 - 16:49 UTC
This incident affected: The Buddybuild Dashboard.