In-flight builds restarted, some queued builds
Incident Report for buddybuild
Resolved
Builds are processing normally.
It took longer than we expected to clear the backlog at our peak-demand period, even after we added more capacity to process it. We've amended some of our resource allocation policies to better support peak - we want this to be better in future.
Posted 5 months ago. Sep 26, 2017 - 21:45 UTC
Monitoring
We just had a networking event that interrupted running builds. This caused those builds to restart, which resulted in a small queue backlog.
The backlog is clearing now, but your jobs may take a little longer than usual until it's done.
Posted 5 months ago. Sep 26, 2017 - 20:03 UTC